PHP8.1.21版本已发布
vue8.1.21版本已发布
jquery8.1.21版本已发布

路由器+ADSL模块ppoe+DHCP经典配置

原创
2016-06-07 15:02:22 2088浏览

路由器 +ADSL 模块 ppoe+DHCP 经典 配置 路由器 +ADSL 模块 ppoe+DHCP 经典 配置 www.2cto.com hostname Router1841 enable password cisco ip dhcp excluded-address 192.168.11.254 ip dhcp excluded-address 192.168.11.111 ! ip dhcp pool dhcp network

路由器+adsl模块ppoe+dhcp经典配置

 

路由器+adsl模块ppoe+dhcp经典配置

  www.2cto.com  

hostname Router1841

enable password cisco

ip dhcp excluded-address 192.168.11.254

ip dhcp excluded-address 192.168.11.111

!

ip dhcp pool dhcp

   network 192.168.11.0 255.255.255.0

   dns-server 202.96.69.38 202.96.64.68

   default-router 192.168.11.254

  

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 8/35

  pppoe-client dial-pool-number 1

!

dsl operating-mode auto

 

interface fa0/1

  ip add 192.168.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

 

interface Dialer0

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1429

dialer pool 1

dialer idle-timeout 0

dialer persistent

dialer-group 1

no cdp enable

ppp authentication pap chap callin

ppp pap sent-username ADSLzhangnan password 0 xtid1235

ip route 0.0.0.0 0.0.0.0 Dialer0

 

ip nat inside source list 100 interface Dialer0 overload

!

 

access-list 100 permit ip 192.168.11.0 0.0.0.255 any

dialer-list 1 protocol ip permit
 

声明:本文内容由网友自发贡献,版权归原作者所有,本站不承担相应法律责任。如您发现有涉嫌抄袭侵权的内容,请联系admin@php.cn核实处理。