登陆

tp3.2.3能在php5.6版本以上运行吗?

我的服务器安装的是php5.4的,而现在我是用tp5,1做的项目,php5.4已经不支持了,我想换成php5.6的环境。但是服务器上面又放着以前tp3.2.3的老项目。安装docker来解决对我这个新手来说有点难,还有什么办法吗?

# PHP # Html5 # Linux
林瑞程林瑞程25 天前78 次浏览

全部回复(2)我要回复

  • 小白

    小白2019-08-22 15:12:54

    等我们的phpstudy linux面板上线,可以每一个站点选择一个PHP版本

    回复
    0
  • 林瑞程

    具体什么时候能够发布

    林瑞程 · 2019-08-22 15:22:06
  • 取消回复发送