• 技术文章 >开发工具 >composer

    怎么降低composer版本

    藏色散人藏色散人2021-04-08 19:56:16转载357
    下面由composer教程栏目带大家介绍降低composer版本方法,希望对需要的朋友有所帮助!

    降低composer版本

    我的composer版本是2.0.4,近期安装插件时报错如下:
    0aa906b3aa407f12d1d2a6be01e68fc.png

    然后执行

    composer self-update --1

    我的composer就降低到版本1.10.17

    9045b630290abbc10ea2a1d393072ba.png

    终于可以继续安装我的插件了。

    以上就是怎么降低composer版本的详细内容,更多请关注php中文网其它相关文章!

    声明:本文转载于:segmentfault,如有侵犯,请联系admin@php.cn删除
    专题推荐:composer
    上一篇:centos下composer的2种安装方法 下一篇:composer怎么在当前目录创建项目
    VIP会员

    相关文章推荐

    • 使用replace属性来避免Composer的依赖冲突• composer配置中国镜像(解决没有VPN)• 使用composer时报错提示“没有此远程composer”怎么办?• 介绍 composer 进阶命令• centos下composer的2种安装方法

    全部评论我要评论

  • 取消发布评论发送
  • 1/1

    PHP中文网