复杂的VOIP 配置 一、 拓扑图 、中心 Zongbu#sh run Building configuration... Current configuration : 2216 bytes ! version 12.2 service timestamps debug uptime service timestamps log uptime no service password-encryption ! hostname Zongbu ! en
复杂的VOIP配置一、 拓扑图
、中心
Zongbu#sh run
Building configuration...
Current configuration : 2216 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Zongbu
!
enable password cisco
!
!
class-map match-all voice
match access-group 102
!
access-list 102 permit udp any any range 16384 32767
access-list 102 permit tcp any any eq 1720
access-list 102 permit tcp any eq 1720 any
!
policy-map qos
class voice
priority 40
class class-default
fair-queue
!
voice-card 1
!
ip subnet-zero
!
!
no ip domain-lookup
!
!
!
!
!
!
!
!
!
controller E1 1/0
framing NO-CRC4
ds0-group 0 timeslots 17-31 type r2-digital r2-compelled
ds0-group 1 timeslots 1-15 type r2-digital r2-compelled
cas-custom 0
unused-abcd 0 0 1 1
country china
dnis-digits min 4 max 8
cas-custom 1
unused-abcd 0 0 1 1
country china
dnis-digits min 4 max 8
!
!
!
!
interface FastEthernet0/0
ip address 10.22.110.248 255.255.255.0
ip rip send version 2
duplex auto
speed auto
!
interface Serial0/0
description Connected to Fenzhi1
ip address 10.22.118.9 255.255.255.252
service-policy output qos
!
interface Serial0/1
description Connected to Fenzhi2
ip address 10.22.118.13 255.255.255.252
service-policy output qos
!
router ospf 100
log-adjacency-changes
redistribute static subnets
redistribute rip subnets
network 10.22.110.248 0.0.0.0 area 0
network 10.22.118.9 0.0.0.0 area 0
network 10.22.118.13 0.0.0.0 area 0
!
router rip
version 2
redistribute ospf 100 metric 2
network 10.0.0.0
default-metric 2
!
ip classless
ip route 10.0.0.0 255.0.0.0 10.22.110.253
ip route 10.22.108.0 255.255.255.0 10.22.110.254
ip route 10.22.109.0 255.255.255.0 10.22.110.254
ip http server
ip pim bidir-enable
!
!
call rsvp-sync
!
voice-port 1/0:0
!
voice-port 1/0:1
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 10 voip
description Phone to Fenzhi1
destination-pattern 6964....
session target ipv4:10.22.118.10
dtmf-relay cisco-rtp h245-signal h245-alphanumeric
fax rate 9600
!
dial-peer voice 20 voip
description Phone to Fenzhi2
destination-pattern 6962....
session target ipv4:10.22.118.14
dtmf-relay cisco-rtp h245-signal h245-alphanumeric
fax rate 9600
!
dial-peer voice 30 pots
destination-pattern 6491....
direct-inward-dial
port 1/0:0
!
dial-peer voice 40 pots
destination-pattern 1.
direct-inward-dial
port 1/0:1
forward-digits all
!
dial-peer voice 60 pots
destination-pattern 9481....
direct-inward-dial
port 1/0:0
forward-digits all
!
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
2、分支1
Fenzhi 1#sh run
Building configuration...
Current configuration : 1161 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Fenzhi1
!
enable password cisco
!
!
!
ip subnet-zero
!
class-map match-all voice
match access-group 102
!
access-list 102 permit udp any any range 16384 32767
access-list 102 permit tcp any any eq 1720
access-list 102 permit tcp any eq 1720 any
!
policy-map qos
class voice
priority 40
class class-default
fair-queue
!
!
!
interface Ethernet0/0
ip address 10.22.115.254 255.255.255.0
half-duplex
!
interface Serial0/0
ip address 10.22.118.10 255.255.255.252
service-policy output qos
!
router ospf 100
log-adjacency-changes
network 10.22.115.254 0.0.0.0 area 0
network 10.22.118.10 0.0.0.0 area 0
!
ip classless
ip http server
ip pim bidir-enable
!
!
call rsvp-sync
!
voice-port 1/0/0
!
voice-port 1/0/1
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 10 voip
destination-pattern 6491....
session target ipv4:10.22.118.9
dtmf-relay cisco-rtp h245-signal h245-alphanumeric
fax rate 9600
!
dial-peer voice 20 pots
preference 2
destination-pattern 6964....
port 1/0/0
!
dial-peer voice 30 pots
preference 5
destination-pattern 6964....
port 1/0/1
!
dial-peer voice 40 voip
destination-pattern 6962....
session target ipv4:10.22.118.14
dtmf-relay cisco-rtp h245-signal h245-alphanumeric
fax rate 9600
!
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
!
end

随着互联网的不断发展和普及,Web应用程序已成为人们日常生活中必不可少的一部分,这也决定了Web应用程序的安全问题非常重要。在Web应用程序中,Cookie被广泛使用来实现用户身份认证等功能,然而Cookie也存在着安全风险,因此在配置Nginx时,必须设定适当的Cookie安全策略,以保证Cookie的安全性。下面是一些在Nginx中配置Cookie安全策

使用CMake构建Linux内核的配置指南概述在Linux开发中,构建和配置内核是一个重要的环节。对于大多数人来说,使用Kconfig和Makefile是最常见的配置方式。然而,使用CMake来构建和配置Linux内核也是一个灵活且强大的选择。本文将介绍如何使用CMake来构建和配置Linux内核,并附上一些代码示例。安装CMake首先,我们需要安装CMak

如何配置MySQL连接池的最大连接数?MySQL是一个开源的关系型数据库管理系统,被广泛应用于各种领域的数据存储与管理。在使用MySQL时,我们常常需要使用连接池来管理数据库连接,以提高性能和资源利用率。连接池是一种维护和管理数据库连接的技术,它能够在需要时提供数据库连接,并在不需要时回收连接,从而减少了连接的重复创建和销毁。而连接池的最大连接数则是连接池所

使用GDB调试Linux内核的常用配置技巧引言:在Linux开发中,使用GDB调试内核是一项非常重要的技能。GDB是一款功能强大的调试工具,可以帮助开发者快速定位和解决内核中的bug。本文将介绍一些常用的GDB配置技巧,以及如何使用GDB调试Linux内核。一、配置GDB环境首先,我们需要在Linux系统上配置GDB的环境。请确保你的系统已经安装了GDB工具

Nginx错误页面配置,优雅处理网站故障在现代互联网时代,一个高度稳定和可靠的网站是任何企业或个人追求的目标。然而,由于各种原因,网站可能会经历故障或错误,这可能是由于网络问题、服务器问题或应用程序错误等。为了提供更好的用户体验和优雅地处理任何可能发生的错误,Nginx作为一个强大的Web服务器软件,不仅能够提供高性能的服务,还能够灵活地配置错误页面。在Ng

随着云计算、大数据和物联网等技术的日益普及,虚拟化技术成为了当今IT领域的热门话题。虚拟化是通过将一台物理主机划分为多个独立的虚拟机,实现资源的共享和管理的方法。虚拟网络是虚拟化的其中一个重要组成部分,能够满足不同应用之间的网络隔离和互动需求。在本文中,我们将介绍如何使用Linux进行虚拟网络配置。一、Linux虚拟网络的概述在物理网络中,网卡是连接网络设备

在Linux服务器上配置防火墙非常重要,它可以有效地保护服务器免受恶意攻击。在Ubuntu操作系统上,我们可以使用UFW防火墙来保护服务器的安全。在本文中,我们将介绍如何使用宝塔面板配置UFW防火墙。第一步:安装宝塔面板首先,我们需要在Ubuntu上安装宝塔面板。您可以在宝塔官网免费下载宝塔面板的安装包,然后在命令行中运行以下命令来安装宝塔面板:$wget

IntelTXT(TrustedExecutionTechnology,可信执行技术)是一种硬件帮助保护系统安全的技术。它通过使用硬件测量模块(TPM)来确保系统启动过程中的完整性,并且可以防止恶意软件攻击。在本文中,我们将讨论IntelTXT的安装和配置步骤,帮助你更好地保护你的系统安全。第一步:检查硬件要求安装IntelTXT前,需要先检查计算


ホットAIツール

Undresser.AI Undress
リアルなヌード写真を作成する AI 搭載アプリ

AI Clothes Remover
写真から衣服を削除するオンライン AI ツール。

Undress AI Tool
脱衣画像を無料で

Clothoff.io
AI衣類リムーバー

AI Hentai Generator
AIヘンタイを無料で生成します。

人気の記事

ホットツール

SublimeText3 Mac版
神レベルのコード編集ソフト(SublimeText3)

SAP NetWeaver Server Adapter for Eclipse
Eclipse を SAP NetWeaver アプリケーション サーバーと統合します。

MinGW - Minimalist GNU for Windows
このプロジェクトは osdn.net/projects/mingw に移行中です。引き続きそこでフォローしていただけます。 MinGW: GNU Compiler Collection (GCC) のネイティブ Windows ポートであり、ネイティブ Windows アプリケーションを構築するための自由に配布可能なインポート ライブラリとヘッダー ファイルであり、C99 機能をサポートする MSVC ランタイムの拡張機能が含まれています。すべての MinGW ソフトウェアは 64 ビット Windows プラットフォームで実行できます。

ドリームウィーバー CS6
ビジュアル Web 開発ツール

WebStorm Mac版
便利なJavaScript開発ツール

ホットトピック



