登陆

验证码一直显示错误 按照老师视频和发的文件修改了还是如此 详情老师看下哪里出问题了

代码1.PNG代码.PNG代码1.PNG

# PHP
... ... 11 天前 122 次浏览

全部回复(3)我要回复

  • Peter-Zhu

    Peter-Zhu2019-04-15 09:02:10

    你的thinkphp的版本是多少, 当时录这个视频的时候, tp5.1刚出来不久, 版本很低的,经过不断的版本迭代, 现在应该到了35个版本, 很多代码变化 很多, 现在版本中的验证码类已经成为了一个组件, 需要使用composer进行安装才可以使用了

    回复
    1
  • ...

    前面用的5.0.15版本,发现验证码错误 ,后来把老师在PHP中文网课程中的完整代码放到项目目录下 也是提示验证码错误 是要composer安装吗?

    ... · 2019-04-15 09:24:02
  • 取消 回复 发送