登陆

下载php7.2 ts 线程安全的,但是不会被phpstudy自动识别到

http://phpstudy.php.cn/a.php/209.html
根着你们这个链接来的
发现自带的php7.2是NTS的,现在想装TS的,然后根据链接下载下来后,解压放php文件夹下,不会被版本的列表认到 


# PHP
一口一个好丽友派 一口一个好丽友派 12 天前 125 次浏览

全部回复(3)我要回复

  • 西门大官人

    西门大官人2019-04-09 11:04:32

    该功能适用于phpstudy2016版,2018版暂不支持

    回复
    2
  • 一口一个好丽友派

    请问下是以后长期不支持了吗?还是只有暂时不支持?

    一口一个好丽友派 · 2019-04-09 11:07:02
    西门大官人

    暂不支持,下个版本会加上

    西门大官人 · 2019-04-09 13:47:32
  • 取消 回复 发送