登陆

composer安装laravel安装不上

什么情况:

D:\myphp_www\PHPTutorial\WWW\PHPDemo\laravel>composer create-project laravel/laravel Laravel --prefer-dist "5.5.*"

  [InvalidArgumentException]

  Could not find package laravel/laravel with version 5.5.* in a version installable using your PHP version 5.4.45.



create-project [-s|--stability STABILITY] [--prefer-source] [--prefer-dist] [--repository REPOSITORY] [--repository-url REPOSITORY

-URL] [--dev] [--no-dev] [--no-custom-installers] [--no-scripts] [--no-progress] [--no-secure-http] [--keep-vcs] [--remove-vcs] [-

-no-install] [--ignore-platform-reqs] [--] [<package>] [<directory>] [<version>]


# PHP
Debug客栈 Debug客栈 64 天前 161 次浏览

全部回复(2)我要回复

  • Martin Huang

    Martin Huang2019-03-18 04:54:20

    PHP 版本太低

    回复
    0
  • 取消 回复 发送